This project is read-only.

[SOLVED] The following components could not be browsed: ...\WebCamLib.dll

May 25, 2012 at 6:18 AM

Hi All!
I haven't been able to add this library to the project. I copied/paste it on almost every project's folder and in debug mode it runs perfectly... however, when I publish it, the app always fails because this missing reference...
Plz help me to find a way for either add it to the object browser, or just add it to the right folder so it can be publish with the app or used by it.
Thx a lot

May 25, 2012 at 1:00 PM

There's another version available (Look on the main project page, for the link to "Stay in the game", the sources are available, including a rebuilt lib that will link properly to your project. Word of advice, make sure you copy both DLLs from the new package... not just the webcamlib.  They're meant to be together.

 

Enjoy!

May 25, 2012 at 3:02 PM

Hey thx a lot!! I tried it and works!

Even though I design a solution for this issue I'd rather use this libraries to avoid future incidents

Thx again

Jul 23, 2014 at 2:40 PM
the link to

http://code.msdn.microsoft.com/vbtouchless

is dead. is there any mirror? i really need that package.