Using Touchlesslib with microsoft .Net framework 4.0

Aug 29, 2013 at 9:00 AM
Hi, guys pls i want to use touchlesslib for a webcam project Visual Basic 2010. It work successfully when iam using .Net framework 3.5 but when i switch to .Net framework 4.0, It keep generating this error code : "An error occurred creating the form. See Exception.InnerException for details. The error is: Mixed mode assembly is built against version 'v2.0.50727' of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information."}.
Pls I need help.