Add a New marker - Demo locks up

Oct 10, 2008 at 3:38 AM
Edited Oct 10, 2008 at 3:40 AM
Hi All,

this looks quite interesting....

have tried running the demo. Camera feeds in fine but when I try to add a new marker the image in the camera window locks up. Nothing happens. All I can do is to cancel adding new marker. Can't progress past that.

Any ideas???

Adrian
Coordinator
Oct 10, 2008 at 4:42 PM
Hi Adrian,

Thanks for seeking out help. This is actually expected behavior. If you click the "Help!" button on the Markers tab, it will explain how to add a marker.

What you'll want to do is hold up your marker for the camera, click "Add a New Marker", the camera will take a snapshot. Then you can click and drag on the paused image to select the marker you want to add. Drag from the center of the marker to its edge, fitting a tight red-outlined circle around the marker. Release the mouse button to add the marker and it should start tracking your selection right away.

Don't hesitate to read the "Help!" button's dialog on each of the tabs (Camera, Markers, Demo).

Thanks,
- Mike
Oct 10, 2008 at 4:47 PM
That is normal. After clicking "add a new marker" the video stops and you can use your mouse to click and drag on the marker.

1. move your "marker" object into the picture
2. click "add a new marker"
3. use your mouse; press your mouse button on your "marker" object and the drag the mouse; you will see a circle; release your mouse button
4. after releasing your mouse button the video plays and you can see if the software can track your marker

hope that helps
o/